Jump to content

  •  

Photo

Bluetooth and Sony 6000CD Code


This topic has been archived. This means that you cannot reply to this topic.
11 replies to this topic

#1 deano27

deano27

    Learner STdriver

  • Members
  • 19 posts
  • 0 thanks

Posted 07 December 2009 - 03:02 PM

Hi all,

Just had my mondeo serviced by the lovely ford people....asked about my bluetooth system as the micro phone has never been that great.

I asked where it was and they couldn't tell me? Any one got a clue?

Also I need to reset the stereo as I can't seem to search for new phones, but I am nervous about disconnecting the battery as I don't know the keycode?

Any Ideas on the code or where I can find it?>

Thanks in advance deano

#2 malford

malford

    Titanium X Sport

  • Super Moderator
  • 6,038 posts
  • 59 thanks

Posted 07 December 2009 - 03:42 PM

Your serial code should be either printed on a small card inside your service booklet or written in the Audio Guide.


2013 Mondeo MK4.5 Titanium X Sport Wagon 2.2 PSA Turbo

#3 killer

killer

    Getting better

  • Members
  • 358 posts
  • 0 thanks

Posted 07 December 2009 - 03:52 PM

Does the st have bluetooth ?
Focus RS Alloys
Roveron
Decat
K&N Filter

#4 deano27

deano27

    Learner STdriver

  • Members
  • 19 posts
  • 0 thanks

Posted 07 December 2009 - 03:52 PM

Thanks for the response I have had a look in the booklet and can't see any details on it....no audio book I can find, but as you have said that is where I would have expected it..

2006 ST Mondeo...though it might a standard code that someone one here might have already used..9)

#5 deano27

deano27

    Learner STdriver

  • Members
  • 19 posts
  • 0 thanks

Posted 07 December 2009 - 03:53 PM

yeah it does have bluetooth and I have had it working in the past, but for some reason I cannot get it to search for new phone and if I hit the phone button all it does is mute the stereo...

the Dealership wasn't much help to be honest...

#6 deano27

deano27

    Learner STdriver

  • Members
  • 19 posts
  • 0 thanks

Posted 07 December 2009 - 04:51 PM

ah...I think I have the wrong unit and it is a 6006?

#7 deano27

deano27

    Learner STdriver

  • Members
  • 19 posts
  • 0 thanks

Posted 07 December 2009 - 05:38 PM

Right been out to the car again...damn cold out there. I now have two issues.

I have looked at these after seeing a few people have had similar issues.

http://fordfcsd.wund...ion/default.asp

1. Why can't the head unit debond or bond with a phone. Only mutes when I select the phone.

2. Voice control doesn't work any more. It used to, but now when I select from the stork thingy it goes to cd/fm/aux, but no voice option?

I am tempted to disconnect the battery to reset it, but I have no stereo code...

#8 L11XXY

L11XXY

    IDS Services Available - Denso Navigation Specialist

  • Members
  • 477 posts
  • 20 thanks

Posted 07 December 2009 - 07:09 PM

Take off the side panels on the front dashboard footwell.The bluetooth module is located there on a bracket.

Disconnect the multiplug from the module for about 15 minutes.

Plug back in and try again.

If that doesnt work it may need re enabling with IDS. I have the kit if you dont fancy paying Ford prices.

02 ST220 - Facelifted with Everything Including DVD , Sat Nav & Bluetooth
Live In Worcestershire, Herefordshire or Gloucestershire and need IDS programming or Diagnostics? Navigation Syste Recovery & repair / Bluetooth Reprogramming. PT or contact for more information. Alex 07955 406 446 - Updated Feb 13th 2014


#9 deano27

deano27

    Learner STdriver

  • Members
  • 19 posts
  • 0 thanks

Posted 11 December 2009 - 11:48 AM

Thanks I will have a look at the weekend....

#10 kanes not able

kanes not able

    Learner STdriver

  • Members
  • 47 posts
  • 0 thanks

Posted 25 December 2009 - 08:44 PM

hi mate did you have any joy with the bluetooth mine done the same

#11 kanes not able

kanes not able

    Learner STdriver

  • Members
  • 47 posts
  • 0 thanks

Posted 26 December 2009 - 04:49 PM

got my bluetooth sorted disconected the battery and it sorted it.when i turned the car on i never had to enter the code again :)

#12 deano27

deano27

    Learner STdriver

  • Members
  • 19 posts
  • 0 thanks

Posted 18 January 2010 - 06:06 PM

bugger I disconnected the battery, but then the code for the stereo came up agghhhh

oh well off to ford to sort. £16 for the code although the bloke was going to bet me money that it didn't have blue tooth....

lucky for him he didn't and I now how voice activated climate control, stereo etc and my phone...sweet..

Not that it will help, but my code is 2919 8)

Cheers